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Welcome to Getting Connected
Welcome to Getting Connected
Getting Connected is your Service Mate startup resource to quickly and easily
begin using Service Mate.

Getting Connected helps you:
• Set up Service Mate for the first time.

Specifically…
– Setting up your browser to minimize errors and capitalize on Service

Mate’s best features
– Connecting to and logging into Service Mate

• Set up Service Mate on a new computer system or an upgraded connection.
• Gain helpful hints on getting the most out of Service Mate — from key

features of Service Mate to adapting Service Mate information for your own
reports.

• Find out where to get more help.
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If you are using the electronic version of this guide in
Adobe Acrobat, the information below walks you through
the navigation features we’ve included to help you make
your way around.

If you have a printed version of this guide and you’d
like to use the electronic version, you’ll need Adobe
Acrobat Reader. To download this program for free, go
to www.adobe.com/products/acrobat/readstep.html
and download the appropriate version (most likely, the
latest edition of Reader, English
version). Adobe Acrobat Reader
allows you to open and view files
saved in .pdf format.

Downloading Adobe Acrobat Reader

Use the zoom
tool to magnify a
particular area.

Use the front and back
arrows to move page
by page.

Use bookmarks
to find what
you’re looking for.

The contents
page also has
links for the entire
document. Find
helpful links
scattered through-
out the guide.

Look for links to
outside sites to
help you even
more.

Key Navigation Features of this Guide
(Electronic Version)

Key Features of this Guide (Electronic Version)

http://www.adobe.com/products/acrobat/readstep.html
http://www.adobe.com/products/acrobat/readstep.html


What Are the System Requirements for Service Mate?
What Are the System Requirements
for Service Mate?
Use this information to prepare to use Service Mate.

You need the following to run Service Mate:
• 200 MHz Pentium PC
• 64 megabytes RAM
• 20 megabytes free hard disk space
• Microsoft Windows operating system

– Windows 95/98 (does not support Windows ME)
– Windows NT 4.0 with Service Pack 3 or better

• 17-inch or greater monitor with 1024x768 resolution is
strongly recommended (However, Service Mate will
function on a 14- or 15-inch monitor with 800x600
resolution.)

Connectivity

We recommend accessing Service Mate over your exist-
ing Internet connection.

Users without an Internet connection or whose company
policies prohibit accessing Service Mate over the Internet
can access the system over a dial-up connection. Getting
Connected: A Guide to Setting Up and Using Service Mate
with Dial-up Connections provides instructions for connect-
ing to Service Mate with analog modems or over ISDN.

Browser

You need one of these browsers to view Service Mate. For
more information on setting up your browser for Service
Mate, see page 6. You also need to make sure your
browser has 128-bit encryption and is set up to accept
cookies.
• Internet Explorer (version 4.0, 5.0 or 5.5)

We recommend using Internet Explorer with Service
Mate because it gives you greater functionality. Newer
versions of Internet Explorer may also work with Ser-
vice Mate. You can download the latest version of
Internet Explorer for free by pointing your browser to
www.microsoft.com/windows/ie and following the
instructions. Note: Depending on your connection, it
may take an hour or more to download the browser.

• Netscape Communicator 4.7
Visit www.netscape.com/download to download a
copy of Netscape Communicator. Note: We do not
recommend using Netscape Communicator 6.0 with
Service Mate as it is new, and Service Mate has not
been tested on it.
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Several important features of
Service Mate, including Help and
Tutorial, use cookies to function
correctly. We realize that some
users are hesitant to set their
browser to accept cookies. Ser-
vice Mate uses cookies for screen
management and navigation only.
Rest assured, no personal infor-
mation is placed into a cookie by
Service Mate. You can feel com-
fortable setting your browser to
accept cookies while you’re using
Service Mate.

If you’re concerned about cookies,
be sure to reset the cookie setting
when you access sites other than
Service Mate.

A note about cookies

What Are the System Requirements for Service Mate?
To ensure security, Service Mate requires that your
browser is equipped with strong, 128-bit encryption.
Before beginning set up, check the level of encryption on
your browser.

For Internet Explorer, launch your browser and choose
Help>About Internet Explorer. You will see a screen
similar to the one on the right. If the screen indicates a
cipher strength of less than 128-bit, then check with your
IT professional for a 128-bit compliant update, or visit the
Microsoft site listed above for the latest version of Internet
Explorer. The latest versions of Internet Explorer have
128-bit encryption by default.

Netscape Communicator 4.7 has 128-bit encryption by
default. Unless you or your company has changed
Communicator’s encryption settings, the browser most
likely has the appropriate encryption. Should you experi-
ence difficulty using Service Mate with Netscape Commu-
nicator, enlist the help of your IT professional to check/
reset the encryption settings.

User ID and password

In addition to the above requirements, you need a user ID
and password to access Service Mate. As an existing
user, the system has already assigned you a user ID and
password. These restrictions apply to the user ID/pass-
word:
• Each user needs a separate user ID and password.

You cannot share IDs and passwords. For additional
user IDs and passwords, contact your account repre-
sentative.

• To maintain the security of the system, each user is
asked for a new password every 60 days. On or around
the 60th day, the system will let you know at login that
your password has expired. You will then be asked to
enter a new one. This new password will be effective
for 60 days. This procedure is automatic. If you don’t
change your password when prompted, you’ll need to
call the help desk for a new one.
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Setting up the browser
Setting up the browser

Service Mate’s new graphical user interface (GUI) requires a browser with
128-bit encryption (see page 4). Service Mate supports the three browsers
listed below. To begin setup, turn to the appropriate page for your browser.
Internet Explorer 4.0 ..................... p. 7

Internet Explorer 5.0 and 5.5 ...... p. 10

Netscape Communicator 4.7 ..... p. 13
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Internet Explorer is the recommended browser for
Service Mate because it gives you greater functionality.
You can download the latest version of Internet
Explorer for free by pointing your browser to
www.microsoft.com/windows/ie and following the
instructions.

Note: Depending on your connection, it may take an
hour or more to download the browser.

Optimized for Internet Explorer

http://www.microsoft.com/windows/ie


Setting up the browser
Internet Explorer 4.0
Before you begin, confirm that your browser has 128-bit
encryption as described on page 5.

From the Start menu in the lower left corner of your
screen, select Settings>Control Panel. Find “Internet” and
double-click the icon.
You will see the “Internet Properties” screen.

If you access Service Mate often, or if you use your
browser solely to access Service Mate, you may wish to
change your home page to the Service Mate address.
With your home page on Service Mate, your browser will
automatically open to Service Mate when you open your
browser. To change the home page, simply type
http://changefeature.com in the “Address” field.
From the “Internet Properties” screen, you’ll need to
check the style sheet settings. Click the “Accessibility”
button.
On the “Accessibility” screen, make sure the “Format
documents using my style sheet” checkbox is un-
checked. This ensures that Service Mate is displayed
correctly.

Click “OK” to return to the “Internet Properties” screen.
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Setting up the browser
Click the “Security” tab. This brings the “Security” screen
to the front.
Select “Custom.”

Click on “Settings” to bring the “Security Settings” screen
to the front.
Scroll down to “Active scripting.” Make sure active script-
ing is enabled by clicking the “Enable” radio button.
Click “OK” to return to the “Internet Properties” screen.
Click the “Advanced” tab. This brings the “Advanced”
screen to the front.
Scroll down to “Underline links” and make sure “Always”
is selected. If not, click once to select.
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Scroll down to the “Cookies” heading and select “Always
accept cookies.”

See page 5 for important information on accepting
cookies.

Cookies and security

Setting up the browser
Note that, as in this example, there may be other proper-
ties already checked. This is normal, so don’t change any
other settings than the ones specified here. Click “OK” to
save your changes.

Congratulations! Internet Explorer is now configured
to support Service Mate. You are now ready to log in
to Service Mate (see page 15).
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Setting up the browser
Internet Explorer 5.0 and 5.5
Before you begin, confirm that your browser has 128-bit
encryption as described on page 5.

From the Start menu in the lower left corner of your
screen, select Settings>Control Panel. Find “Internet
Options” and double-click the icon.
You will see the “Internet Properties” screen.

If you access Service Mate often, or if you use your
browser solely to access Service Mate, you may wish to
change your home page to the Service Mate address.
With your home page on Service Mate, your browser will
automatically open to Service Mate when you open your
browser. To change the home page, simply type
http://changefeature.com in the “Address” field.
From the “Internet Properties” screen, you’ll need to
check the style sheet settings. Click the “Accessibility”
button.
On the “Accessibility” screen, make sure the “Format
documents using my style sheet” checkbox is un-
checked. This ensures that Service Mate is displayed
correctly.

Click “OK” to return to the “Internet Properties” screen.
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Setting up the browser
Click the “Security” tab. This brings the “Security”
screen to the front.
Click “Custom Level” to bring up the
“Security Settings” screen.
Scroll down to the “Cookies” heading and select “Enable”
for both statements under “Cookies.”
See page 5 for important information on accepting
cookies.

Cookies and security
Scroll down to the “Scripting” heading and select
“Enable” under “Active scripting.”
Click “OK” to return to the “Internet Properties” screen.
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Setting up the browser
Then click the “Advanced” tab to bring the “Advanced”
screen to the front.

Scroll down to “Underline links” and make sure “Always”
is selected. If not, click once to select.

Note that, as in this example, there may be other proper-
ties already checked. This is normal, so don’t change any
other settings than the ones specified here.
Click “OK” to save your changes.

Congratulations! Internet Explorer is now configured to
support Service Mate. You are now ready to log in to
Service Mate (see page 15).
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Setting up the browser
Netscape Communicator 4.7
Service Mate is designed to work best with Internet
Explorer. For information on how to download Internet
Explorer for free, see page 4.

Note
Launch Netscape Navigator.

Select “Preferences” from the Edit menu.
Select “Navigator” in the “Preferences”
sidebar.

If you access Service Mate often, or if you use
your browser solely to access Service Mate,
you may wish to change your home page to
the Service Mate address. With your home
page on Service Mate, your browser will
automatically open to Service Mate when you
open your browser. To change the home
page, type http://changefeature.com in the
“Location” field.
Select “Advanced” in the “Preferences”
sidebar.

Make sure these checkboxes are checked:
• “Enable Java”
• “Enable JavaScript”
• “Enable style sheets”

Select “Accept all cookies.”
Service Mate Getting Connected - Over the Internet  |  13

See page 5 for important information on
accepting cookies.

Cookies and security



Setting up the browser
Select “Appearances” and then “Colors” in
the Preferences sidebar.
Make sure the “Underline links” checkbox
is checked.
Click “OK” to save your preferences.
Congratulations! Netscape Communicator is now
configured to support Service Mate. You are now
ready to log in to Service Mate (see next page).
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Logging in
Logging in

With your browser properly configured, you are ready to
connect to Service Mate.

Make sure you are connected to the Internet and then
launch your browser. If http://changefeature.com is not
your default address setting, click the “Stop” button, type
http://changefeature.com in the “Address” bar and
press “Enter” on your keyboard.

Since Service Mate is a secure site, you may see a
security warning. Click “OK” to continue.

Soon, you will see a screen similar to the one on the right.
At this point, enter your login ID and password. (The login
ID is identical to the user name used on the older system.
A temporary password will be assigned at training.)

Click “Login.”

Note: the first time you log in, you will be asked to change
the temporary password. The system will walk you
through the password change, and you will use the new
password for 60 days. (Remember, you will be prompted
for a new password every 60 days.)
It will take a few seconds for the Service Mate home page
to load. While you wait, you will see the screen to the right.
When the home page appears, you’ve successfully
logged in. Congratulations, you may now begin to use
Service Mate.

Turn to page 17 for more information on how you can put
Service Mate to work for you.
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If you’re having trouble logging on
to Service Mate, contact your own
IT professional, or call the Help
Desk at 1-800-635-7371.

Having trouble?



Getting Around Service Mate

News sends youAdmin sends
Getting Around Service Mate

Now that you’ve set up Service Mate, here are some
helpful hints to get you started.

Special features of Service Mate
Help takes you
Status Bar provides
updates to the status
of your network and
gives you a way to
communicate with the
system administrator.

to the screen
appropriate to
your question.
Once in Help,
you can search
for keywords for
more information.

items of interest,
such as system
changes, train-
ing opportunities
and customer
meetings.

Tutorial walks
you through key
functions and
features of
Service Mate.
Visit Tutorial
when you first
get started.

you information
from the system
administrator,
for example,
changes in
Service Mate.
Getting started

Service Mate has a tutorial to help you get started. See
page 23 for information on how to use the Service Mate
Tutorial.

A Help function is also included for your questions. See
page 23 for more information.
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Making the Most of Service Mate
Making the Most of Service Mate
How can Service Mate help me?

Now that you know about new Service Mate, let’s take a
look at how you can leverage what you’ve learned. Here
are three examples of how you can use information from
Service Mate for your own reports.

Copying and pasting

You can copy and paste selected information into another
file. Let’s look at how you can copy the Speed Call
Groups list for distribution throughout your organization.

With the List Speed Call Groups page open on your
browser, highlight with your mouse the information you
want to copy.

Choose Edit>Copy. This copies the information.

Then open the program you want the information copied
into (MS Word, in this example). Choose Edit>Paste. Your
information will be pasted directly into the document, as
illustrated in this example. (Note: Depending on your
browser and the program you’re copying the information
into, you may need to format the information.)

Screen captures

Sometimes you may want to “take a picture” of the screen
you’re working on. Use a screen capture for this.

To take a screen capture:

With the screen you want to capture open, hold down the
“Alt” key and press the “Print Screen” key on your key-
board. (It may be abbreviated to “prt scr” or something
similar.) You have now copied the screen.

Open the program you want to put the screen capture in.
Click on Edit>Paste in the upper left corner. Your informa-
tion will be pasted directly into the document, as illus-
trated in this example. The screen capture is imported as
a picture into your document. (Microsoft Word, in this
example.)

Adjusting a screen capture:

You can adjust what’s included in your screen capture.
Click once on the screen capture to select it. You should
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Making the Most of Service Mate
see an outline and small squares in each corner. You can
drag the screen capture around your document.

(Note: Screen captures only save the visible information
on the screen. If a window contains lengthy text that you
scroll through, a screen capture won’t copy all the
information.)

Printing

You may also want to print directly from your browser.
Choose “Print” from the File menu (“Print Frame,” if you’re
using Netscape Communicator).

If the page prints incorrectly (for example, printing only
the banner or navigation bar), your browser may have
selected the wrong HTML frame to print. To correct this
problem, click once within the text then print again.
How can I find Service Mate without having to type in
the address each time?

The directions for setting up your browser (page 6)
includes instructions for making Service Mate the default
home page each time you open the browser.

You can also use the Bookmark/Favorites function of your
browser to save time accessing the login screen. With the
login screen in Internet Explorer, choose Favorites>Add
to Favorites. The Service Mate login screen will be added
to your list of favorites. In Netscape Communicator, the
equivalent menu option is Communicator>Bookmarks>
Add Bookmark.

Do not set bookmarks for pages within Service Mate. The
pages are created dynamically and may change.
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How Is the New Service Mate
Different from the Previous
Version?

If you’ve been using an older version of Service Mate,
you’ll be pleasantly surprised by it’s new look and func-
tionality. The Service Mate GUI is designed to be easy to
use and works very much like a Web site.

It’s fast and easy to use the new Service Mate. Rather than
wading through manuals to find the right codes, you can
make changes and see features with just a click of your
mouse. What’s more, Service Mate has the tutorial and
help functions built right in, so you can teach yourself how
to adapt Service Mate to your individual needs. The result:
more time for you, cost savings for your company and
better telephone service for everyone.

How Is the New Service Mate Different from the Previous Version?
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- clf

- crs

- cac

Users of the previous terminal interface of Service Mate will find the naviga-
tion menu intuitive. But to ease the transition, here is a list of Service Mate
menus with corresponding commands from the old version.

- *

- cdh

- *

- *

- *

- asv

- vao

- vbc

- vdc

- vfo

- voh

- aoh

- vpo

- new function

- new function

- cct

- acc

- ccd

- cdi

- cdl

- apc

- acp

- cug

- bfc

- new function

– arc,
arm,
ara
asm

- all lists, including:
lca,
lsf,
lsi,
ltd, etc.

How Is the New Service Mate Different from the Previous Version?

* These Group Changes functions
are not available in Service Mate
release 1 (except for DN Hunt
Groups). Make all changes via the
Line Features function in the
Change/Rearrange application.



Frequently Asked Questions (FAQ)
Frequently Asked Questions (FAQ)

Migration

How long will the existing Service Mate be supported?
The existing Service Mate application will be supported through the 4th quar-
ter of 2001. After that, the only access to Service Mate will be through the new
GUI.

Will I still have the same capabilities in the new Service Mate?
You will have all of your existing capabilities as well as some additional switch
features.

Will I be able to use the old Service Mate and the new Service Mate at the
same time?
Once your user ID is converted to the new Service Mate, you will not be able
to access the old Service Mate with that user ID. Other user IDs that have not
been converted will be able to access the old Service Mate while you access
the new Service Mate.

Will I still be able to use my VT100 terminal?
No. You can only access the new Service Mate using a Web browser, such as
Internet Explorer.

What is the cost of the upgrade?
There is no charge for the upgrade to the new Service Mate or the associated
user training.

Setup and access

What if my PC does not meet the specifications for the new Service Mate?
If you can access the Internet and use a Web browser with your PC, you
should be able to use the new Service Mate. However, you may receive
limited support from the Service Mate Help Desk if your PC does not meet the
minimum recommended specifications.

How can I access Service Mate without connecting over the Internet?
If you do not have Internet access or your company’s policies prohibit its use
for Service Mate, you can establish a dial-up connection. Getting Connected:
A Guide to Setting Up and Using Service Mate with Dial-up Connections
provides instructions for connecting to Service Mate with analog modems or
over ISDN.
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Frequently Asked Questions (FAQ)
Training

How do I get scheduled for training?
Contact your account representative.

What information will I need when registering for training?
You will be asked for your name, company name, phone number, fax number, e-mail address (if
you have one), desired location of training, the switch type you work on and your Service Mate
user ID. Each person registering will be required to have his or her own user ID.

Do I have to attend training?
Training on the new Service Mate is highly recommended. If you choose not to attend, you will
need to complete and send a Training Declination Form requesting that your user ID be activated
for the new GUI.

User IDs and passwords

Will I still be able to share a user ID with other people?
Sharing user IDs is not allowed for security reasons. It is recommended that you contact the Help
Desk at 1-800-635-7371 to get individual user IDs.

Will I get a new user ID or password for the new Service Mate?
After training, your existing user ID will be converted to allow access to the new Service Mate.
You will receive a new, temporary password. Use this temporary password the first time you
login. At your first login, you will be prompted for a new password, which will remain in effect for
the standard 60 days.

What if I forget my user ID or password?
Simply contact the Service Mate Help Desk at 1-800-635-7371.
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What If I Need More Information?
What If I Need More Information?

Service Mate Help and Tutorial

Service Mate has a tutorial to walk you through
Service Mate’s features and functionality, and a
help function to answer your questions while
you’re within Service Mate. The tutorial and
help functions work in tandem with Service
Mate, so you have all the information you need
in one place.

The Service Mate Tutorial and Help function
show you how to customize Service Mate to
your needs and focus on your business.

The Service Mate Tutorial explains key features
of Service Mate and offers helpful hints, a
walking tour, even ideas on how to apply
Service Mate’s functions to your business.

Take the walking tour to get more comfortable
with using Service Mate.
Service Mate Getting Connected - O
Service Mate’s
handy help
function is
context-based
and works like
many other
Windows-based
help functions.
Click on “Help”
from within
Service Mate,
and the appropri-
ate topic will
appear.

Internet Explorer
users will see a
search screen on
the left where
they can search
for a particular
help topic.
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Here is a map of the Service Mate Tutorial’s contents.

What If I Need More Information?
Tutorial Home

Walking Tour
• Service Mate Benefits
• Get Started

Change/Rearrange
• Overview
• Line Features
• Add/Remove Features

(Analog Lines)
• Add/Remove Features (ISDN

and Business Sets)
• Add/Remove Call Appearances

(ISDN)
• Add/Remove Directory

Numbers (Business Sets)
• Copy Features
• Move Features
• Change Directory Information
• SWAP/Rearrange
• Authorization Codes
• Helpful Hints

Group Changes
• Overview
• Directory Number Hunt Groups

Synch/Verify Line

Order Information
• Overview
• Advanced Orders
• Batch Orders
• Daily Order Count
• Failed Orders
• Order History
• Order History Size
• Pending Orders
• Helpful Hints
Service Ma
List/Reports
• Overview
• Helpful Hints

Administer System
• Overview
• Call Pickup Text
• Customer Contact Information
• Customer Defaults
• Directory Information
• Directory Layout
• Password Change
• Profile Customer Parameters
• User Group
• Feature Count History
• User Options
• Mail Options
• Helpful Hints

Subuser Options
• Overview
• Change Subuser Options
• List Subuser Options
• Helpful Hints

Quick Tips
• Voice Mail
• Setting Up a Phone

Ideas and Applications
• In Your Industry

– Healthcare
– Education
– Financial Services
– Government

• For Your Business Problem
– Service Mate Solutions

• For Businesses of Your Size
– Small Business
– Medium-Sized Business
– Large Business

Frequently Asked Questions

Miscellaneous
• Customization Control Panel
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What If I Need More Information?
Help Desk

For those times you can’t find the answer to your question
in Tutorial or Help, call the Help Desk.

Help Desk: 1-800-635-7371

7:30 a.m. to 4:30 p.m. CST, Monday through Friday

Note: If you need assistance outside of normal Help Desk
hours, leave a voice mail message at the telephone
number above. You will receive a response the morning of
the next working day. For emergency assistance, please
call the same number and follow the prompts to have
someone paged.
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